Announcement

Collapse
1 of 2 < >

No iCloud Lock Discussion

There is no legitimate, feasible, solution for iCloud lock. We believe that iCloud lock is a GOOD THING overall and reduces theft. Any posts asking about circumventing iCloud lock will be deleted.
2 of 2 < >

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iphone 6 troubleshooting No Power, No Boot

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • iphone 6 troubleshooting No Power, No Boot

    I got an iphone 6. Water damaged. I cleared VCC_Main short, diode mode now reads 0.337 to get here I had to remove Audio IC, Speaker amp IC and replace PMIC.
    Then I verify in diode mode important lines that may have been affected when replacing PMIC to be sure I still was in line for data.
    • PP1V8_SDRAM= 0.333
    • PP_GPU = 0.110 (a bit lower than from know good board which reads about = 0.135)
    • PP_VAR_SOC = 0.349 =
    • PP_VCC_MAIN= 0.337
    I measured voltages using a known good fully charged battery and while plugged into PC (no PC detect, 0.0.0 amp draw showing on USB ampmeter) :
    • VCC_MAIN= 4.2v
    • PP1V8_SDRAM= 1.8v
    • PP_VAR_SOC= 0.9v (a bit higher verfied with a booted Ip6 get 8.4v)
    • PP_GPU = 0v (normal- verified with a booted Ip6)
    • PP_BATT_VCC= 4.2v
    • PP_TRISTAR_PIN = 5v
    • REVERSE_GATE=0V (normal)
    • PP5V0_USB=5V
    • CHG_ACT_DIO= 0v before prompt to boot which is normal, when plugged in I get no boot and 0v NOT NORMAL, should read 4.2v when plugged in.
    From the above results from missing CHG_ACT_DIO 4.2v when plugged in and because this area was pretty damn corroded .. I changed
    • Q1403 gate IC
    • U1700 Tristar
    • U1401Tigris
    • Q1701 Reverse Gate
    Current state after all the work and troubleshooting is still the same. No short, No pull on ammeter, no PC detect.

    What do you think?

  • #2
    What does it do on dcps? When I’m troubleshooting I jump gates to rule them out

    Comment


    • #3
      I always ultrasonic the board once iv taken note of all the areas of damage (usually vlogging so film all the areas), as it's surprising how often that fixes problems like this. I'm guessing you've already done this, but just an idea.

      Comment


      • #4
        Originally posted by Jessa_the_Professa View Post
        What does it do on dcps? When I’m troubleshooting I jump gates to rule them out
        Just getting back to this one, DCPS starts at 0a as it should be and than when prompt to boot it goes 0.06 to 0.07 back and fourth and that's it

        Comment


        • #5
          I had one like that recently and was surprised to find that the dcps behavior you describe was due to vibrator motor corrosion at the i2c1 lines. Pulled another one that was same but not water damaged and changed Tigris on the basis of same i2c1 lines—solved.

          Comment

          Working...
          X