Announcement

Collapse
1 of 2 < >

Trouble Posting?

If you are a subscriber and having trouble posting, try logging out and logging back in. If this doesn't solve, send me a message! Jessa
2 of 2 < >

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iPhone 6 no Touch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    I see broken plastic but it is on another connector I attach an image Jessa and have an arrow where i thought there is damage

    I showed a small clip with an iPhone of the board with a good dock connected -- but not during prompt to boot

    https://www.youtube.com/watch?v=pXiDQgKHFPM


    I had a good camera and tripod to take such a clip but it was stolen

    I get someone to take the video clip from a iPhone when I am doing both not the best


    So Jessa is this what you need me to do

    1. Board connected with know good dock

    2. Board connected with know good dock to PC and prompt to Boot


    3 and 4 -- has above but connected to a power outlet


    Thanks

    Comment


    • #32
      The connectors aren’t great, but there is no reason that would make a phone not boot. I was worried about top left pin on lcd connector from earlier picture but it is fine here.

      We we need to troubleshoot no power on dcps. The prior video doesn’t give any information because it doesn’t show prompt to boot behavior.

      What we we need is a video of board connected to dock and dcps. Show 0.00A before prompt to boot. Then plug in usb just to prompt for a few seconds. USB can be connected to a charger or computer that doesn’t matter. Then withdraw usb to show dc current draw sequence at prompt to boot.

      then do same with no dock and no usb. Prompt to boot with the power button—either install a power button flex or read schematic to find the hold-key pins at power button connector and use tweezers to short hold key pin to ground.

      Comment


      • #33
        I understand Jessa thank you

        I will do that and post the results I get


        This forum is worth much much more they we are paying

        Comment


        • #34
          Thinks have changed again?

          Measurements

          Without doing prompt to boot and the voltage at 2.5V and current at .3A the board gets fairly warm

          Using Freezer Spray it looks like the issue is with the PMU??


          Was it on its way out??

          First no touch
          Then no boot
          and now gets fairly warm


          Small video clip

          https://youtu.be/dCg1zZDrcgw




          Comment


          • #35
            It's possible it's a short to ground on one if the pay lines, just because it's getting hot it doesn't specifically mean the pmic is the problem. Try comparing the diode mode readings of a good board to the caps on the lines coming out of the pmic. This will tell you if it's a problem on a line or the ic itself.

            Comment


            • #36
              Thanks cea2K I agree with you 100% However I am wondering if this is possible to have caused all the issues I have with it so far. Maybe more to come

              At the start I had a touch issue then the board would not turn on and now the board heats up around the PMU

              So is it possible for a PMU to fail gradually or does it just blow??

              Thanks crea2k for your input I appreciate.

              Comment


              • #37
                iPhone 6 pmic don’t just fail for no reason, and iPhone 6 pmic never fails in the absence of water damage. It looks like you are putting freeze spray on a hot board—always a bad idea! Freeze spray is a fantastic tool, but it can and does damage pmic internally if applied to a hot board.

                Freeze spray is a tool that we use when we suspect the board has a short and we can’t find the shorted line with a multimeter, or if we know the shorted line and can’t find the cause of the short with visual inspection.

                We last sat left this board asking for a DC power supply result at prompt to boot. Meaning apply battery voltage and confirm dcps is 0, then prompt to boot and show us the current consumption at prompt to boot. We haven’t established that this phone has ever had a chance to receive the message “boot now” while on dcps.

                We still need this information as part of no power diagnosis.

                Comment


                • #38
                  I'm going to guess that if you probed around, you'd find that your heating at the PMIC is due to a 1v8SDRAM short. And I'm also going to guess that this phone initially consumes 0.00A before prompt to boot, and after prompt will jump to 0.8A or similar. And I'm also going to guess that for some reason you removed the top CPU shield, and I'm going to guess that you did this with hot air angle focused on the side of the board at times instead always shining down from up top on the CPU shield.

                  How are my guesses?

                  Comment


                  • #39
                    Not guessing good !! Maybe I not explain correctly

                    For me to be doing these thinks without any reason I not very good at my job I had no reason to be doing what you say

                    i been busy the last few days but would like to recap on what I exactly did and the different stages I came across with the phone



                    I should hopefully have the time tomorrow

                    i not not heat the board not remove the shields

                    I not use hot air at any stage

                    the pmci because hot when I just power up the board and found the voltage went to 2.5 volts and the current at this voltages was 0.5 A

                    If I increased the voltage any higher I found the current was increasing At that stage I felt around the board with my hand for any heat and the heat was coming from the PMCI area I knew at that stage if I give it more voltage I say the chip would have taken off and maybe ended up in iPad rehab???

                    this is where I used the freeze spray at the voltage above for few seconds and has seen in the short clip the heat was coming from the pmci. there are no shield on the pmci side the shield is on the top of the board by the cpu this shield was never removed the pmci side has only tape which you can remove with tweezers this was removed has the heat was coming from this area I say you could call it more then just heat if more current was inputed into the board


                    I woukd think this is just the same has finding a short to ground you find it by which component heats up first

                    another situation where I would use freeze spray and heat is in an intermittent fault. This fault may happen at low temperature or higher temperature


                    i not sure if you would use this method on an iPhone but definitely would on a PC or a laptop if you had an internment fault. You could freeze the board to try and create the fault to see if the fault occurs at low temperature or heat to see if the fault can be created at hight temperature






                    Comment


                    • #40
                      Okay good, then YOU didn’t cause a 1v8SDRAM short. Where we left off was asking behavior on dcps before prompt to boot and what does current consumption look like at prompt to boot.

                      it sounds like the answer is “When I connect DCPS at battery voltage 3.8 the current is 0.00A which is normal. When I prompt to boot, the current draw goes to current limit and voltage of course drops accordingly to limit current.”

                      is is that correct? So far you haven’t yet answered this clearly. Forget about giving the phone voltage through battery that is less than battery. Set dcps to 3.8 and prompt to boot. We still haven’t heard from you if current is zero before prompt to boot and then high.

                      assuming this is the case, then dcps is telling you that you have a short circuit. Next we need to know WHAT LINE is short. Not “the pmic gets hot”. Just because the pmic gets hot does not mean the pmic is bad. You have a shorted line. Find it! This is a job for your multimeter.

                      After you know the shorted line we will figure out what component on that line is getting hot. From the location of the source of your heat at the PMIC, my guess is 1v8SDRAM is short. But I don’t have eyes on your board.


                      Comment


                      • #41
                        "it sounds like the answer is “When I connect DCPS at battery voltage 3.8 the current is 0.00A which is normal. When I prompt to boot, the current draw goes to current limit and voltage of course drops accordingly to limit current.”"

                        Jessa this is not the case

                        I never came across myself the way this board is acting up Nearly every time I go at the board it gives me a different error

                        If I was someone listing to this I be thinking this person is causing a fault on the board every-time he goes at it But believe me this is not the case. Has far has I am aware I never caused a fault on this board but this may not to say I did not

                        To have nearly have a different errors every-time I go through the board I be saying the same how is this has I not do anything myself to cause it At this time thee is no proof that I have

                        We examined the area where it was likely that I may have but we so far not see any

                        It is very difficult to explain a situation by the written word Much easier by voice and better still by voice and face to face

                        This also very difficult for you but you are doing an excellent job

                        Jessa I never could get to the stage where I could get the voltage a 3.9 and the current at 0.0A The best I got was before prompt to boot was 3.9 and 0.05A/ You could put this down to the DCP not been correct

                        This not the case because I have no problem with good boards always before power up have the voltage at 3.9 and zero current

                        So when I see the voltage at 2.5v and already the current at 0.5A it was time to stop increasing the voltage


                        I will to go through the different systems I received on the board

                        I am sorry I cannot just now has must go somewhere

                        I had however had to reply to your message above


                        I agree also about the PMCI that I have no proof at this that it is the fault of this system I have now and never came to that conclusion. It converts the main voltage and has you say to baby voltages These will have to be checked

                        Did you ever come across a board where the systems changes so then you method of finding the fault changes

                        Must go I am late I be back to go through the different symptoms I had on the board.

                        Appreciate the time and help you are giving with this problem

                        Not many people registered on the form are taking this change to improve themselves in this area by not getting involved

                        I am surprised by this


                        The board always took current before prompt to boot. The lowest was 0.05A

                        Last edited by eDigitCom; 12-12-2017, 09:40 AM.

                        Comment


                        • #42
                          I don’t think the board is telling you different things. We just have to listen to it.

                          The DCPS is just a tool. It is meant to help us be quick. Use it like this.
                          set at 3.8v current limit 2.5A.
                          connect to board.
                          is current zero? If yes—no short on any power rail active before prompt to boot
                          is current 2.5A? If yes—likely short on vccmain—check with multimeter.
                          is current low but not zero? If yes—likely partial short on vccmain, check with multimeter in diode mode, or check other rails like 1v8 that are active before prompt to boot

                          next, prompt to boot at 3.8v current limit 2.5A
                          see if the flickering pattern of current consumption changes and forms a pattern that has any meaning compared to the behavior of various other phones that you’ve seen.

                          it doesn’t help us to give the device some voltage below battery voltage. That doesn’t help us see patterns.


                          at 3.9v with 0.05a current, it sounds like you may have a partial short on vccmain or on a 1v8line. Go find out if you do.

                          When you prompted to boot you were never using a battery voltage so we still don’t know how the phone would respond nd to battery voltage. 0.5A is not meaningful here, it is a middle value. Phones regularly consume 1-2A under normal conditions.

                          Comment


                          • #43
                            My DCP you cannot set it at 3.8V and 2.5A before connecting it to the board

                            When the board takes 2.5V at 0.5A = 1.25W the area around the PMCI and the PVMI itself gets very hot What would happen if you put 3.8v and 2.5A into it . This is 9.5W

                            At present it cannot take 1.25W

                            I did a prompt to boot when I could get a voltage at 3.9V and a current of 0.05A and the current only increased to 0.08A on prompt to boot





                            Comment


                            • #44
                              You can't have both results--short consuming high amps and prompt consuming low. Repeat the test. One test or the other is wrong

                              Comment


                              • #45
                                I like to recap on the stages i had with the phone

                                1) I received it with no touch. I removed the screen and tested a new screen on the phone. The phone came up and the touch worked fine

                                I then had to put the phone aside

                                2) When I came back to the phone the next day it would not power up. Thinking it may be a flat battery I tried charging it but had no effect.

                                I then tried another new know working screen and still had no image

                                3) I conected the DCP and the voltage read 3.9V and currebt 0.05A I then tried a prompt to boot and the current increased only to 0.08

                                This was the stage where we started to look for damage around the connectors and found now. I cleaned the phone with ISOPROYL and we still could not locate damage

                                4) After this I did again connect the DCP and again got 0.05A at 3.9V


                                5) The phone was put aside again for a day and then when connected the DCP and then the voltage came to 2.5V the current went to 0.5A. If I increased the voltage by a slight amount from 2.5v
                                the current increased. I felt the board for heat and the heat was coming from the PMIC Area

                                So this is the stage the phone is at present


                                This is what I ment I could not undersand why the readinings were changing from first at 3.8v 0.05A to now 2.5v 0.5A and if increased the voltage the current would increase.
                                So I did not go any further because with a 2.5v and the current at 0.5A the board was getting very hot

                                So now when connected to the DCP and the voltage increased to 2.5V the current is at 0.5A and the area around the PMIC is getting very hot

                                Last edited by eDigitCom; 12-12-2017, 08:41 PM.

                                Comment

                                Working...
                                X