Announcement

Collapse
1 of 2 < >

No iCloud Lock Discussion

There is no legitimate, feasible, solution for iCloud lock. We believe that iCloud lock is a GOOD THING overall and reduces theft. Any posts asking about circumventing iCloud lock will be deleted.
2 of 2 < >

Announcement

Welcome to the NEW iPad Rehab Forum! Everyone is welcome to read posts and learn for free. If you'd like to post your own question on the forum, please click "register" above or go here: http://forum.mendonipadrehab.com/register to enroll as a paid subscriber for $29/mo for unlimited access to our forum support and private signature failure section.
See more
See less

iPhone 6s stuck on apple logo

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPhone 6s stuck on apple logo

    iPhone 6s came to me stuck on apple logo

    Told by customer that an update was done on the iPhone and 3 days later it went into the apple logo loop Was told also the phone was getting very warm.


    Fault Finding


    Tried an software update in iTunes.

    The iPhone got Stuck Verifying the Update


    Tried a restore

    Gets has far has Verifying iPhone restore and goes no further whith the iPhone on white screen with the apple logo and the status line bar but no movement




    Last edited by eDigitCom; 02-10-2018, 03:54 PM.

  • #2
    Apple bootloops are pretty open ended.
    What do you think are the possible causes for bootlooping iPhone?

    Comment


    • #3
      Open the update log in the app data folder and see if it offers any clues. Also try sending the update using 3utools as it gives more info on what exactly it's doing when it dies.

      Comment


      • #4
        I've had a few 6s like that for data recovery---I believe that they were all not recoverable in the end. My recollection is that at one point I felt this was a 1v8 partial short, and NAND related---it seemed as if the phone could not communicate some required ID information so it could not identify itself to iTunes. If this is 'to be a phone again' I suppose you could consider investing in one of the NAND reprogrammers for 6s and see if you could desolder the original NAND, read it and then program a new one. That's a pretty big repair with no guarantee of success.

        Comment


        • #5
          I made a small video has I think it would explain things better


          I do say at the start of the video it is an iPhone 6 but I should have said an iPhone 6s


          https://youtu.be/YrCnOwamr9E


          I was think it maybe the fault had something to do with the NAND also .

          When I used 3utools I got an error of iDevice (-1). On looking this error up it said it could be a baseband issue???


          It would have been nice if I had the Power Z tool to see if I got the same graph that Jessa and Matk got on there video to see if it is baseband related


          https://www.youtube.com/watch?v=l3ol...em-lbcastemail



          QUESTION
          • What would cause this fault

          I guessing that it would have to receive some fall or an knock



          Comment


          • #6
            What percentage is it failing at ? (Look in the update log), also try 3utools, it tells you what it is doing when it fails, e.g updating the nand or baseband.

            Comment


            • #7
              Where do I locate these log ?? Can you give me the path to it and I can post the result here

              Thanks

              Comment


              • #8
                Press windows key and R
                type %appdata%
                go to Apple computer
                then itunes
                Then iPhone updater logs

                Comment


                • #9
                  crea2k thanks for the path I have uploaded in PDF format as I think more readable then in notepad

                  Comment


                  • #10
                    Try again Got it this time
                    Attached Files

                    Comment


                    • #11
                      [12:54:26.0292] Completed checkpoint id: 0x61A
                      [12:54:58.0517] RestoreOS mode device disconnected
                      [12:54:58.0517] RestoreOS device removed before restored completed
                      [12:54:58.0519] recv(4644, 4) failed: connection closed
                      [12:54:58.0519] unable to read message size: -1
                      [12:54:58.0519] unable to read message from device



                      [12:54:58.0746] Failure Description:
                      [12:54:58.0746] Depth:0 Code:-1 Error:AMRestorePerformRestoreModeRestoreWithError failed with error: 9
                      [12:54:58.0746] Depth:1 Code:9 Error:Failed to receive message from device
                      [12:54:58.0746] <Restore Device 0000000053FB1EB0>: Restore failed (result = 9)
                      [12:54:58.0746] AMRestorePerformRestoreModeRestoreWithError failed with error: 9
                      [12:54:58.0746] Finished RestoreOS Restore Phase: Failed

                      [

                      Comment


                      • #12
                        https://www.youtube.com/watch?v=u6q77YqHSwE

                        Comment


                        • #13
                          what the relationship between error -1 and error 9 ??

                          Comment


                          • #14
                            Looks like baseband to me

                            Comment


                            • #15
                              Try restoring with 3utools, that is more in depth flash process which tells you where it's failing.

                              Comment

                              Working...
                              X